31.03.2020, 17:35 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]
Letzte Änderung am 2006-11-19 13:17:36 von Brilliant

Erweiterungen:

Ich hörte noch von einer anderen Lösung diesbezüglich. Also wenn das nicht hilft, probiere es mit
USER@RECHNER:~$ apt-get update
und
USER@RECHNER:~$ apt-get install kdebase
im Terminal (thx devil). Hatte das Problem auch gerade wieder, nachdem ich ein Modem eingerichtet hatte.
(2006-11-19)


Löschungen:
Ich hörte noch von einer anderen Lösung diesbezüglich. Einfach mal im Kanotix Irc-Chat nachfragen und bei funktionieren hier mit anhängen...
(2006-11-18)



Editiert am 2006-11-18 23:57:35 von Brilliant

Erweiterungen:
Re: Zweifel: (an Martin)
Ich glaube das ist kein Platz für Diskusionen hier. Bei mir war der Fehler damit behoben. Versuche mal folgendes Passwort: abc12345678? (nur mal so zum Test).
Bei den Passwortregeln hielt ich mich an den Regeln von cups.
Ich hörte noch von einer anderen Lösung diesbezüglich. Einfach mal im Kanotix Irc-Chat nachfragen und bei funktionieren hier mit anhängen...
(2006-11-18)



Editiert am 2006-11-09 14:20:35 von martin schniewind Martin Schniewind, 2006-11-09, kanotix@schniewindnetz.de

Erweiterungen:
Zweifel:
Bei mir funktioniert das nicht. Erstens hatte mein altes Passwort sechs Zeichen, mit Ziffern, ohne Sonderzeichen, und hätte nach der oben beschriebenen Logik funktionieren sollen - tat es aber nicht. Zweitens brachte auch eine Änderung auf diverse andere Passwörter keine Besserung.
Das Problem betrifft m.E. nur "kdesu", denn mit "su" auf der Konsole klappt alles wie erwartet. Auch klappt bei mir die Druckereinrichtung über localhost:631 wie erwartet ohne Probleme. Was ist also da los?
(2006-11-09)



Editiert am 2006-10-11 12:31:34 von Brilliant

Erweiterungen:
Es stellte sich heraus, das einige Passwörter "anscheinend" ungültig sind und deshalb die Passwortabfrage immer scheitert.
Mein altes Passwort, welches nicht funktionierte, enthielt 14 Buchstaben (mit Umlaute), keine Ziffern.


Löschungen:
Es stellte sich heraus, das einige Passwörter "wohl" ungültig sind und deshalb die Passwortabfrage immer scheitert.
Mein altes Passwort welches nicht funktionierte enthielt 14 Buchstaben (mit Umlaute), keine Ziffern.



Editiert am 2006-10-11 06:11:15 von RoEn facelifting

Erweiterungen:

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum

zurück


Löschungen:
Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum


Editiert am 2006-10-11 00:32:49 von Brilliant

Erweiterungen:
USER@RECHNER:~$ su
Password: Root-Passwort eingeben
root@RECHNER/home/USER# passwd
Enter new UNIX password: neues root-Passwort
Retype new UNIX password: neues root-Passwort bestätigen
root@RECHNER/home/USER#

Bemerkung:
Mein altes Passwort welches nicht funktionierte enthielt 14 Buchstaben (mit Umlaute), keine Ziffern.


Löschungen:
Konsole

USER@RECHNER:~$ su
Password: Root-Passwort eingeben
root@RECHNER/home/USER# passwd
Enter new UNIX password: neues root-Passwort
Retype new UNIX password: neues root-Passwort bestätigen
root@RECHNER/home/USER#




Editiert am 2006-10-10 23:43:02 von Brilliant


Editiert am 2006-10-10 23:42:01 von Brilliant

Erweiterungen:
Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum

Löschungen:

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum




Editiert am 2006-10-10 23:40:35 von Brilliant

Erweiterungen:
Bei einigen Usern trat das Problem auf, dass man nicht den Systemverwaltungsmodus im Kontrollzentrum betreten kann (z.B. Angeschlossene Geräte > Drucker >). Fehlerbeschreibung:
Im Kontrollzentrum erscheint zwar das Dialogfeld mit der Aufforderung das Passwort einzugeben, jedoch wird bei "einigen" die Fehlermeldung auftauchen, dass das Passwort nicht richtig sei, obwohl man es richtig eingegeben hatte. Infolge dessen kann man über das Kontrollzentrum keine Einstellungen machen, die Systemverwaltungsrechte voraussetzen.
Bei mir war an dieser Stelle der Fehler behoben und ich konnte wieder im Kontrollzentrum im Systemverwaltungsmodus arbeiten. Auch die Passworteingabe bei der Druckereinrichtung über http://localhost:631 wurde jetzt wieder angenommen (Benutzer: root).
(10.10.2006)


Löschungen:
Bei einigen Usern trat das Problem auf, dass man nicht den Systemverwaltungsmodus im Kontrollzentrum betreten kann.
Ablauf:
Es erscheint zwar das Dialogfeld mit der Aufforderung das Passwort einzugeben, jedoch wird bei "einigen" die Fehlermeldung auftauchen, dass das Passwort nicht richtig sei, obwohl man es richtig eingegeben hatte. Infolge dessen kann man über das Kontrollzentrum keine Einstellungen machen, die Systemverwaltungsrechte voraussetzen.
Bei mir war an dieser Stelle der Fehler behoben und ich konnte wieder im Kontrollzentrum im Systemverwaltungsmodus arbeiten. Auch die Passworteingabe bei der Druckereinrichtung über http://localhost:631 wurde jetzt wieder angenommen (Benutzer: root).



Editiert am 2006-10-10 23:34:42 von Brilliant

Erweiterungen:
Das Passwort für 'root' wurde jetzt erfolgreich geändert.

Löschungen:
Passwort wurde jetzt erfolgreich geändert.


Editiert am 2006-10-10 23:27:46 von Brilliant

Erweiterungen:

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum

Problem:
Ablauf:
Lösung:
Konsole

USER@RECHNER:~$ su
Password: Root-Passwort eingeben
root@RECHNER/home/USER# passwd
Enter new UNIX password: neues root-Passwort
Retype new UNIX password: neues root-Passwort bestätigen
passwd: Kennwort erfolgreich geändert
root@RECHNER/home/USER#

Bei mir war an dieser Stelle der Fehler behoben und ich konnte wieder im Kontrollzentrum im Systemverwaltungsmodus arbeiten. Auch die Passworteingabe bei der Druckereinrichtung über http://localhost:631 wurde jetzt wieder angenommen (Benutzer: root).


Löschungen:

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum

Lösung:
> su
>"Passwort für root eingeben"
root> passwd
root> neues Passwort eingeben > "neues Passwort eingeben"
root> neues Passwort wiederholen> "neues Passwort bestätigen"
root>



älteste bekannte Version dieser Seite wurde bearbeitet am 2006-10-10 23:02:23 von Brilliant [ ]

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum


Bei einigen Usern trat das Problem auf, dass man nicht den Systemverwaltungsmodus im Kontrollzentrum betreten kann.
Es erscheint zwar das Dialogfeld mit der Aufforderung das Passwort einzugeben, jedoch wird bei "einigen" die Fehlermeldung auftauchen, dass das Passwort nicht richtig sei, obwohl man es richtig eingegeben hatte. Infolge dessen kann man über das Kontrollzentrum keine Einstellungen machen, die Systemverwaltungsrechte voraussetzen.

Lösung:
Es stellte sich heraus, das einige Passwörter "wohl" ungültig sind und deshalb die Passwortabfrage immer scheitert.

Das Passwort sollte deshalb folgendermaßen aussehen:

  • es sollte gleich oder mehr als 6 Zeichen aufweisen
  • es müssen Zahlen sowie Buchstaben enthalten sein

Das Passwort für 'root' ändert man in der Konsole mit folgenden Eingaben:

> su
>"Passwort für root eingeben"
root> passwd
root> neues Passwort eingeben > "neues Passwort eingeben"
root> neues Passwort wiederholen> "neues Passwort bestätigen"
root>

Passwort wurde jetzt erfolgreich geändert.


Letzte Revision :
Letzter Editor :
Eigentümer :
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.